installed mta add on and getting the error - Error saving

Forum to discuss Features/Usage/Bugs of Multiple MTA Addon

installed mta add on and getting the error - Error saving

Postby biggieshaws » Wed Jun 10, 2015 12:08 pm

installed MTA addon and i get the following error when i try to add MTA. Error saving your MTA
I have submitted a support ticket over a week ago with no response. Does anyone have any ideas?
biggieshaws
 
Posts: 1
Joined: Wed Jun 10, 2015 12:03 pm

Re: installed mta add on and getting the error - Error savin

Postby PCEMS » Thu Jun 11, 2015 2:49 am

biggieshaws wrote:installed MTA addon and i get the following error when i try to add MTA. Error saving your MTA
I have submitted a support ticket over a week ago with no response. Does anyone have any ideas?



I don't think you will get ANY response. I have 3 tickets since May 18th and NO ONE responded. There are even ppl that say they've been trying to contact Maborak over 5 months now without a single answer.

I think this project seems to be abandoned somehow.
PCEMS
 
Posts: 26
Joined: Wed Jun 25, 2014 11:50 pm

Re: installed mta add on and getting the error - Error savin

Postby Osensnolf » Thu Jun 11, 2015 1:46 pm

He is alive and has not dropped Interspire Email Marketer but I'm not sure why the delay.
Osensnolf
 
Posts: 91
Joined: Tue Dec 24, 2013 3:28 pm

Re: installed mta add on and getting the error - Error savin

Postby PCEMS » Wed Jun 17, 2015 10:27 am

Well He does not seem to care. You CAN'T trust on a product support like this. It is an outrageous thing to wait for MONTHS just to get a simple response. And I'm pretty sure many of us feel the same way. By the amount of price Maborak charges for its addons, it should give a real support.

I just read on other forums that some ppl is starting a serious lawsuit for this. In my case it is officialy ONE MONTH without ANY response to my tickets. This is not what I paid for. I don't have to request thousand times for support and client respect. None of other affected users either. :(
PCEMS
 
Posts: 26
Joined: Wed Jun 25, 2014 11:50 pm

Re: installed mta add on and getting the error - Error savin

Postby MaBoRaK » Thu Jun 18, 2015 11:54 am

biggieshaws wrote:installed MTA addon and i get the following error when i try to add MTA. Error saving your MTA
I have submitted a support ticket over a week ago with no response. Does anyone have any ideas?



Hello hello, I just checked your server installation. And the error was related to MySQL issue.

Interspire was not able to handle the creation of a new Table row. The result was a corruption in the table.
The error was fixed manually.

thank you.
CEO in Maborak Technologies and Interspire Addons Developer
MaBoRaK
Site Admin
 
Posts: 120
Joined: Thu Jul 18, 2013 10:41 am


Return to Multiple MTA with IP Monitor

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron