Amazon SES [Solved]

Forum to discuss Features/Usage/Bugs of Multiple MTA Addon

Amazon SES [Solved]

Postby sendmedia » Tue Oct 15, 2013 9:36 am

Hey,

I cant send any emails via Amazon SES because of the MTA settings.

14:33:41 [mta-test] A test email has not been successfully sent to the email address REMOVED@hotmail.com: Unable to authenticate with server. Doesn't support "AUTH LOGIN"

Server Name: email-smtp.us-east-1.amazonaws.com
Port: 25, 465 or 587
Use Transport Layer Security (TLS): Yes
Authentication: Your SMTP credentials - see below.

Everytime i try it fails, i think its because of the TLS, how to we enable TLS on an MTA?

Thanks
sendmedia
 
Posts: 30
Joined: Thu Oct 10, 2013 12:08 pm

Re: Amazon SES

Postby MaBoRaK » Tue Oct 15, 2013 4:06 pm

loading.........


Hello hello, If is TLS please try with:


host: tls://hostname

or

host: ssl://hostname

This is a native implementation in Interspire. ( Is not related to Addons ) .


Connection closed.
CEO in Maborak Technologies and Interspire Addons Developer
MaBoRaK
Site Admin
 
Posts: 120
Joined: Thu Jul 18, 2013 10:41 am

Re: Amazon SES

Postby sendmedia » Tue Oct 15, 2013 5:22 pm

I've tried both, still dont work :(
sendmedia
 
Posts: 30
Joined: Thu Oct 10, 2013 12:08 pm

Re: Amazon SES

Postby sendmedia » Tue Oct 15, 2013 6:23 pm

I've managed to get this working, this is how i did it:

1) Enable port 465 in the Firewall for Outgoing
2) place SSL:// infront of the hostname
3) set port to 465
4) make sure MAIL FROM, REPLY TO, and RETURN PATH have domains in there that are VERIFIED in Amazon SES.

Works fine for me now :D
sendmedia
 
Posts: 30
Joined: Thu Oct 10, 2013 12:08 pm


Return to Multiple MTA with IP Monitor

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron