It is currently Mon Dec 11, 2017 7:28 am

News News of Maborak Technologies - Community Forum

Site map of Maborak Technologies - Community Forum » Forum : Maborak Technologies - Community Forum

Community forums for product support and discussion.

MySQL Deadlocks

We are seeing this constantly from the multithread addon, its slowing down our sending engine, please advise what we can do:

------------------------
LATEST DETECTED DEADLOCK
------------------------
2015-11-16 12:30:26 7f4c8c65a700
*** (1) TRANSACTION:
TRANSACTION 34643967637, ACTIVE 10 sec starting index read
mysql tables in use 1, locked 1
LOCK WAIT 4 lock struct(s), heap size 1184, 2 row lock(s), undo log entries 6
MySQL thread id 5800435, OS thread handle 0x7f4c7d9f9700, query id 74782359 XXX,XXX,XXX,XXX ...
Read more : MySQL Deadlocks | Views : 5426 | Replies : 1 | Forum : Multithreads


Spin addon Blank PAGE

Hello guys, spinning addons is installed properly and im using latest version of ioncube v5.0.19 and PHP 5.6.14 also the other addons works when i go to spins addon it gives me blank page with no errors any ideas/suggestions is appreciated
Read more : Spin addon Blank PAGE | Views : 5617 | Replies : 3 | Forum : Spinning


trucking jobs

Call US Logistics drivers are the key to the success of the company. Our drivers are known to be some of the best in the business. As a result, Call Us Logistics offers one of the most attractive driving positions, trucking jobs,backed by a commitment to safety and better driver CSA scores. Committed to keeping drivers busy and productive, meeting home-time promises, and the very best pay available.
Read more : trucking jobs | Views : 1131 | Replies : 0 | Forum : General


Cant choose MTA because of default config

Please help to resolve - I have two MTA groups with one active SMTP in it all configured and active and tested.
But when I try to send campaign it is not letting me to choose the MTA but says that send via default. See screenshots.
Read more : Cant choose MTA because of default config | Views : 5592 | Replies : 1 | Forum : Multiple MTA with IP Monitor


Can you geographically track email addresses

Hey guys!!
i love the addons... was wondering if I can use this addon to track every email I send a newsletter to... Here is what I want to do... I want to archive the email addresses that open from a non US address more than twice as US emails is what really interest me.
Let me know..
Thanks,
R.
Read more : Can you geographically track email addresses | Views : 5552 | Replies : 1 | Forum : Geo-Location Tracking Statistics


Email Header

Hey, when i go to Multiple MTA: Manager -> custom hearder i click new header Group it does not work check here: http://prntscr.com/8tfae7
i dunno if this is due to addon compatibility i have Interspire Email Marketer version 6.1.4 and the latest multiple mta manager.

Thanks
Read more : Email Header | Views : 5758 | Replies : 6 | Forum : Multiple MTA with IP Monitor


LOGs to keep or not

Is there any purpose to keeping the logs in the folders (except for trouble shooting/analysis)?
e.g.
\admin\addons\multithread\install\backup\thread_logger\job_100\log.txt
Read more : LOGs to keep or not | Views : 1125 | Replies : 0 | Forum : Installation and Configuration


spin spam blacklist URL shortener

Your own URL shortener helps avoid having links connected to blacklisted domains:
http://shauninman.com/archive/2009/08/17/less_n

That should make spinning easier for the non-spammers :lol:
Read more : spin spam blacklist URL shortener | Views : 5198 | Replies : 0 | Forum : Spinning


Fix: Spinning shows Plain Text in Received Email

If you use the spins addon and send a test to yourself and it contains plain-text only and is a mess (you will know), show the HTML and replace >{ and put a space between it so that it is > {

This frequently happens if you have a link prior to spun text.


(This is for those who have this issue but are unable to find a solution.)
Read more : Fix: Spinning shows Plain Text in Received Email | Views : 5566 | Replies : 4 | Forum : Spinning


Email stays at "Not finished sending" (Even when finished)

All of my emails show "Not finished sending" on the Statistics page. The emails are complete though. This happens if I send a test email to myself or to a list of 50k.

What would cause this to happen?


 

Login  •  Register


Statistics

Total posts 556 • Total topics 152 • Total members 698